Monday 12th September 2022

MySQL Issue - ph103.peopleshostshared.com

An issue has been identified with MySQL on ph103.peopleshostshared.com, causing all sites that rely on MySQL to be down. Our Server Administrators are investigating the issue and hope to have it resolved shortly.

[UPDATE] Plesk is currently investigating the issue and should have a solution shortly.

[UPDATE] The issue has been resolved with no data loss to the databases.