Wednesday 19th February 2020

ph100.peopleshostshared.com

The server ph100.peopleshostshared.com has rebooted and is currently offline. It's doing a disk check and hopefully should be back online shortly.

UPDATE: The server is currently still be working on. It's not booting, however, we have our team working on resolving that and are currently restoring from a backup if that option is needed.

UPDATE: The server is back online, however, we don't have much faith in its reliability any longer and will be migrating customers to a new shared server that is currently being deployed as a replacement.

UPDATE: We've migrated all accounts over to a new shared server and are now confident that we won't have any further issues moving forward with this server.